註冊/登入
即時PayPal刷卡 1 美元 = 實付約 33.11 台幣 擷取時間: 2016.12.10 18:43:03
您的IP位置:54.166.74.94

話題: 新增 php 5.4 版本支援 可供切換

新增 php 5.4 版本支援 可供切換 2013-09-20 03:59 #240

  • 妖屁王
  • Offline
  • 管理員
  • 文章: 284
  • 謝謝您收到: 33
  • 活躍值: 18
新增 php 5.4 版本支援

影響範圍:日本付費主機

主機預設版本為 php 5.3 如您想切換至 php 5.4
只需到我們的 Plesk 後台 點選域名右邊的 主機設置 --> PHP支援 --> 運行 PHP 為 FastCGI應用程式 --> 版本切換 5.3 或 5.4

切換時請務必確定 你的程式 可以正確在 php 5.4 上面運行 如切換後 程式發生問題 可以隨時切換回 php 5.3

各國人士測試 php 5.4 比 php 5.3 速度快 約 10%~100% 不等 總結大多是比 php 5.3 還快速
但是程式語法上會有些出入 切換時 務必再三驗證 程式是否有誤

如您確信您的程式可以支援 php 5.4 的話 快去切換吧!

如有任何疑問 歡迎隨時與我們聯絡!謝謝!
本論壇禁止訪客發言
建立頁面時間:0.143 秒
LiveZilla Live Chat Software

會員選單

LiveZilla Live Chat Software

註冊/登入 註冊會員